Accueil Accueil du Forum de Houssenia Writing Plugins WordPress Attention au plugin Fast Secure Contact Form

Ce sujet a 0 réponse, 1 participant et a été mis à jour par  Houssen Moshinaly, il y a 1 mois.

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #10140

    Houssen Moshinaly
    Admin bbPress

    Si vous utilisez le plugin Fast Secure Contact Form, alors vérifiez bien que l’auteur est Mike Challis. Si l’auteur se fait appeler fastsecure ou quelque chose du genre, alors vous devez le supprimer tout de suite, car Mike Challis a vendu ce plugin à quelqu’un d’autre en juin 2017 et le nouveau propriétaire a injecté du code publicitaire dans les versions 4.0.52, 4.0.53, 4.0.54, et 4.0.55 du plugin.

    Heureusement, le code malveillant était mal fichu et il n’a pas marché, mais Mike Challis propose une version de Fast Secure Contact Form bien propre que vous devriez télécharger. Notons que ce plugin ne sera plus mis à jour, mais il fonctionne parfaitement et il n’a pas de problèmes majeurs.

    C’est vraiment une tendance de merde que des spammeurs rachètent des plugins et injecte du code publicitaire et malveillant dessus. En général, un plugin Wordfence va détecter si le plugin a été supprimé du dépot de WordPress pour que vous en soyez informé. Mais j’avais désactivé cette option de Wordfence et il a fallu que je tombe sur cette alerte par hasard. Donc, si vous avez Wordfence, activez l’option de scan des plugins abandonnés et si vous n’avez pas encore Wordfence, alors je vous conseille de l’installer immédiatement, car les plugins WordPress deviennent un gros tas de merde.

Affichage de 1 message (sur 1 au total)

Vous devez être connecté pour répondre à ce sujet.

Font Resize
Contrast
Aller à la barre d’outils